Multimedia Support

 

Welcome to ELT Multimedia Help and Support.

Apple OSX.9 Update

Since the recent release of OSX.9 Mavericks. We have identified a compatibility issue with some of our CD/DVD-ROM titles. On inserting these titles into a computer, users are presented with an error message informing them that “the application quit unexpectedly”. We’re currently working on how to resolve this issue, but in the meantime we can advise the following workaround. Please copy the full contents of the disc to a hard-drive location on your machine. Click the ‘start.app’ file, and the program will run without error.

Apps

Select the name of your app below to contact our support team.

If you are having difficulty using your CD-ROM, please read the following information before contacting us.

Solving a problem with a CD-ROM

Please check...

Is there a significant smudge, deep scratch or chip in the actual CD-ROM?
Is the CD-ROM warped when laid on a flat surface?
Does your system meet the specified system requirements?
Have you checked the Readme.txt on the CD-ROM?
Does this product work on another machine, using a different operating system?
Did you turn off virus scanning, memory managers, screen savers and other running tasks during installation? This can sometimes be the source of problems, particularly for laptop users.

Also check...

The manual accompanying your software.
External support sites offering technical support for operating system software. A couple are given below as an example:
Apple computers
Microsoft

Contact us about a problem with a CD-ROM

Support for ELT CD-ROMs is divided into two areas: Dictionary titles and all other titles.

When contacting us, please make sure to include the following information to help us solve the problem:

  • The full title and level of the disc you are using.
  • The ISBN of the disc you are using (it will start with 978019).
  • A description of the point during installation/running of the disc when the problem occurs.
  • Your computer's specification.
    • Which operating system is your computer running (i.e. Windows 7/OSX.8)?
    • How much RAM does it have?
    • What sort of processor does it use?
  • Details of any error messages displayed.
Details of any recent changes made to your system which could have caused the software to fail.

E-Mail Us
ELT Dictionary CD-ROM enquiries: eltdict.help@oup.com
ELT CD-ROM enquiries: elt.cdsupport.uk@oup.com
Spanish and Catalan Digital Products: soportedigital@oup.es
Quick Placement Test CD-ROM enquiries qpt@ucles.org.uk

ELT Dictionary Helpline
Oxford University Press Great Clarendon Street Oxford OX2 6DP UK Telephone: +44 (0) 1865 353322 Fax: +44 (0) 1865 353828

You can also send the completed form by post to:
Oxford ELT Multimedia Helpline
ELT Dictionaries Department
Oxford University Press
Great Clarendon Street
Oxford OX2 6DP
UK

How do I use my MultiROM?

Your MultiROM is both a CD-ROM (containing interactive activities) and an audio CD (containing listening material) on one disk.

  • To play recordings of songs and exercises in the book: use in your CD player. You can also use your computer (using software such as Windows Media Player) to access the listening material, but you will need to 'Exit' the interactive activities first.
  • To play interactive games: use in your computer.

Dictionary CD-ROMs

Q. Why does the OALD 7 Compass CD-ROM fail to run?

A. A problem has been identified when installing early pressings of the CD-ROM on machines running Windows 98SE, Windows 2000 Professional, Windows ME or Windows XP in conjunction with certain antivirus software and firewalls. The installation appears to be successful but the OALD 7 Compass program fails to launch with no error message given, or with a "License data is invalid! Please contact Customer Support for further instructions." message.

Should you encounter this problem please email the helpdesk to fix the problem.

.
Q. I have QuickTime 7 for Windows installed. Why do I get an error message "QuickTime plug-in requires the QuickTime system extension version 5 or later" when starting the OALD7 Compass CD-ROM?

A. The Compass CD-ROM was developed before QuickTime 7 was released, and there are some incompatibilities which can be fixed as follows:

  1. If it is open, close the OALD7 Compass application.
  2. Download the no_QT_patch_OALD7.zip patch file
  3. Unzip plugins_QT7_win.zip and run the enclosed file no_QT_patch_OALD7.exe
  4. Sound should now be working whichever version of QuickTime you have installed - if you have any further problems or queries, please email the helpdesk.
Q. I have QuickTime 7 for Mac OS X installed. Why doesn't the sound work with the OALD7 Compass CD-ROM?

A. The Compass CD-ROM was developed before QuickTime 7 was released, and there are some incompatibilities which can be fixed as follows:

  1. If it is open, close the OALD7 Compass application.
  2. Download the main_xul.zip patch file
  3. Double-clicking on main_xul.zip should extract a file called main.xul .
  4. In the Finder, go in the directory where oald7 is installed, usually Applications.
  5. Ctrl-click (or right-click) on oald7, and choose Show Package Contents. A new Finder window will appear.
  6. Go into the Contents directory
  7. Go into the MacOS directory
  8. Go into the chrome directory
  9. Go into the oald7 directory
  10. Go into the content directory
  11. In this directory, replace the main.xul file with the new main.xul you have just downloaded.
  12. Sound should now be working - if you have any further problems or queries, please email the helpdesk.
Q. Why does the OALD 7 Compass CD-ROM fail to run?

A. A problem has been identified when installing early pressings of the CD-ROM on machines running Windows 98SE, Windows 2000 Professional, Windows ME or Windows XP in conjunction with certain antivirus software and firewalls. The installation appears to be successful but the OALD 7 Compass program fails to launch with no error message given, or with a "License data is invalid! Please contact Customer Support for further instructions." message.

Should you encounter this problem please email the helpdesk to fix the problem.

.
Q. Why aren't the speaker symbols or phonetic spellings displayed correctly on my Compass CD-ROM?

A. This may be because your computer does not have the DictBats font installed; this usually comes as standard with the OALD7 CD-ROM. Following the below insructions should solve your problem:

  1. Download the DictBats font
  2. Move the DictBats.ttf file to your Desktop, so that you have easy access to it.
  3. Go to 'Start' and then 'Run'.
  4. Type %windir%\fonts and then click OK.
  5. The 'Fonts' folder will appear. Drag and drop the DictBats.ttf file from your Desktop into the 'Fonts' folder. It should install itself automatically.
  6. Restart your computer; OALD7 should now function correctly.

If you have any further problems or queries, please email the helpdesk

Q. Why has my Phrasebuilder Genie suddenly stopped running?

A. The Windows service pack MS06-051/KB917422, released by Microsoft on August 8 2006, stops some applications from running; they just don't open.

Microsoft has created a solution. You can download hotfix KB924867 - follow the link with your version of Windows from the list on that page to download the patch (these patches are only for Windows 2000 and XP).

After applying this patch, you may then receive an "error z0001: internal error" message when you try to run your Phrasebuilder Genie - if so, please follow these instructions:

  1. Firstly download the patch.
  2. Unzip this file to extract the patch: UpdatePBG.EXE
  3. Run the patch by double-clicking on it.
  4. The first time you use the patch it may ask you to insert the CD-ROM, however once this is done it should work fine and you will not need to run the patch again.

You should now be able to run your Phrasebuilder, but please do not hesitate to contact us if you have any further problems.

Q. Why does text display incorrectly on my Genie?

A. If you have any display problems with your Genie, try downloading, unzipping, and running this fix.

Q. Does the Oxford Advanced Learner’s Dictionary 6th edition CD-ROM work with Windows Vista?

A. Some users have been unable to use their OALD 6 CD-ROMs while running Windows Vista. Due to significant changes in the Windows operating system, we are unable to provide support for this application under Vista. If you are having problems, please follow our troubleshooting guide.

Q. Why does my Wordpower CD-ROM require the disc in the drive?

A. This is because of the copy protection on the Wordpower 3e CD-ROM. Therefore, even if you choose full installation, it needs the CD-ROM in the drive to make sure it is a genuine copy. To fix this please email the helpdesk.

Q. Why are the phonetic spellings on my Polish Wordpower CD-ROM displayed incorrectly?

A. This may be because your computer does not have the "Arial Microsoft Unicode" font installed. This font used to be part of the installation in the older versions of MS Windows, but Microsoft has since removed it from the newer ones.

Unfortunately, this font is not free and cannot be re-distributed outside MS products. For this reason we are unable to offer this font as a download for our customers.

Click here if you'd like to purchase this font from Microsoft.

If you have any further queries, please do not hesitate to contact us.

Q. Why do some of the matching pairs on the Essential CD-ROM have pictures missing?

A. A problem has been identified with the first pressing of the new Oxford Essential Learner's CD-ROM. Some of the pictures needed to play a few of the matching pairs games are missing.

If you encounter this problem, download this fix (approximately 6 megabytes). Double-click on the file to run it.

If the download doesn't work, we can send you a CD-ROM with the fix - please email us, and tell us your full postal address.

Please email eltdict.help@oup.com if you require further help.

Q. Why does my Oxford Student's Multimedia Dictionary not work?

A. The Oxford Student's Multimedia Dictionary sometimes conflicts with other software, including Windows XP SP2. This sometimes causes the error message "error z0001: internal error".

Please insert the disc into the drive, and look at the drive in My Computer - does it say OSMD_V10 or OSMD_V11?

If it says OSMD_V10
The problem is usually fixed by downloading this patch.

  1. Unzip the patchoup.zip file - it contains one file called Patch_OUP_All.exe
  2. Place the patch utility (patch_oup_all.exe) in any convenient folder (for example the Desktop).
  3. Double click it to run it.
  4. When started, a file browser is displayed. Browse to C:\Program Files\Oxford\OSMD. Select the QZ_ file.
  5. When you click on Open, the file will be patched and is ready to run under Windows XP SP2.

If it says OSMD_V11
The problem is usually fixed by downloading this patch.

  1. Unzip the uposmd.zip file. This contains a file named UpdateOSMD.EXE.
  2. Place the patch utility (UpdateOSMD.EXE) in any convenient folder (for example the Desktop).
  3. Run the patch by double-clicking on it.

You should now be able to run your Oxford Student's Multimedia Dictionary, but please do not hesitate to contact us if you have any further problems.

Q. Why is my ESL Genie CD-ROM not working with my Mac?

A. The ESL Genie is not compatible with Macs powered by Intel processors. It will work with Macs with PowerPC processors running OS X.

This incompatibility issue affects the following models:

  • MacBook, MacBook Air, MacBook Pro
  • Mac Pro
  • iMac (from early 2006 onwards)
  • Mac mini (from early 2006 onwards)
Q. Why won't my CD-ROM work on my Mac?

A. Many of our dictionaries are Windows compatible only. However, you can run a Windows operating system via products such as Boot Camp, and therefore be able to install the CD-ROM on you Mac. You could also try running Windows on a virtual machine (e.g. VMware or Parallels Desktop), although this may not work because of the copy protection on the disc. If you adopt either of these methods we will happily offer support for our product, once up and running.

Another option would be to use utilities such as Crossover Office or Wine, however we would not support such a method as the product isn’t actually running on Windows, rather a basic simulation of it.

The following CD-ROMs are Mac compatible:

  • The Advanced Learner's Dictionary
  • Oxford Learner's Thesaurus
  • Word Magic
  • ESL Genie (not compatible with Intel-based Macs)
  • Study Genie Plus (requires a patch in order to run on Intel-based Macs [see below])
Q. Can I run my Oxford Study Genie Plus on my Intel-based Mac?
A. The original pressing of the CD-ROM does not run on Intel-based Macs. A solution has been created, which can be downloaded from here. Once the file has been downloaded, unzip it and copy the new SGP.app into your Applications folder, over-writing your old version. You may be prompted for an administrator's username and password at this point. The product should now run on your Intel-based Mac.
Q. Why does my Word Magic CD-ROM not run?
A. The CD-ROM doesn’t have an installer, and therefore no install routine. Because of this, it can give the impression the CD has crashed. In order to make the CD run quicker, you can copy the contents of the CD into a folder on your hard drive and then run WordMagic.exe (for Windows) or WordMagicOsX (for Mac) from that location.
Q. How can I obtain Wordsmith Tools?
A. This title cannot be ordered over the telephone or bought in a bookshop. It must be ordered over the Internet using the online order form. Buy Wordsmith Tools
Q. Why am I unable to install my CD-ROM in the default Windows folder on Vista or Windows 7 (Catalan Pocket Dictionary, 4th edition and Spanish Pocket Dictionary, 4th edition)?
A. If you are not an administrator, the installation program on the CD-ROM will warn you with messages in a red box (see screen shots). However, you will be able to install to a folder in your home directory. If you have access to an account with administrator rights, you can right-click 'setup.exe' and choose 'install as administrator' from the menu (see screen shot). We do recommend that the program is installed by an administrator – contact your network administrator for help.

Administrator warningAdministrator warningRun as administrator

Q. Why do I see a warning message on Vista or Windows 7 when I install the CD-ROM (Catalan Pocket Dictionary, 4th edition and Spanish Pocket Dictionary, 4th edition)?
A. Windows will try to autorun 'setup.exe' on the CD-ROM when you install it for the first time. If you are not an administrator, the installation program on the CD-ROM will warn you with messages in a red box (see screen shots). If you have access to an account with administrator rights, you can right-click 'setup.exe' and choose 'install as administrator' from the menu (see screen shot). We do recommend that the program is installed by an administrator – contact your network administrator for help.

Administrator warningAdministrator warningRun as administrator

 

New English File iPack software and security updates

Q. The pen tool is running slowly
A. On some systems where hyper threading is enabled, the iPack pen tool can be slow.
  1. Choose the version of iPack below, download the ZiP file and save onto your computer.
  2. Unzip the zip file - you should now have a file called iPack.swf.
  3. Navigate to the folder where the iPack is installed.
  4. Copy the unzipped iPack.swf into the iPack folder. This will replace an existing file.
  5. The pen tool should now perform better.

Elementary and Pre-intermediate Single computer version (ZiP 501KB)
Elementary and Pre-intermediate Multi-computer / Network version (ZiP 501KB)
Upper-intermediate Single computer version (ZiP 440KB)
Upper-intermediate Multi-computer / Network version (ZiP 440KB)

Q. My anti-virus software says there is a threat from "trojan" virus when I try and install the iPack.
A. We can guarantee that if you have the authentic iPack disc, there is no virus threat. The warning is caused when some anti-virus software incorrectly identifies the security files on the iPack as a threat. This may also happen after installation on a timed anti-virus scan. You should create an exception in your anti-virus software to avoid scanning the folder where the iPack is installed. If this does not help, please download the appropriate security patch below.
Q. My iPack does not run on Windows 7
A. Unfortunately, we cannot support the iPack software on Windows 7 as it was developed before this operating system was released. However, the reason the software is not running is due to the anti-copy security. Please download the appropriate security patch below.
  1. Choose the version of iPack below, download the ZiP file and save onto your computer.
  2. Unzip the zip file - you should now have a file called Update_iPacks.EXE for Single Computer versions or Update_iPacks_Net.EXE for Multi-computer / Network versions.
  3. Navigate to the program folder on your computer.
  4. Copy the unzipped file into the program folder and run it. This will update any iPacks on your system.
  5. The software should now run.

iPack security patch Single Computer versions (ZiP1.58MB)
iPack security patch Multi-computer / Network versions (ZiP1.58MB)


Q. The iPack is installed by a user with administrator rights. When a user with limited rights tries to launch the iPack, the software doesn't start.
A.
  • install the iPack
  • Create a new folder outside Program Files (C: for example).
  • Navigate to the folder where the iPack is installed and copy the files and folders into the new folder you created.
  • Delete the original folder and files.
  • Select, but don't open, the new folder in Windows explorer and open the "Tools" menu item > Folder Options > View > UNcheck the bottom option "Use simple file sharing (Recommended)".
  • Right-click on the new folder > Sharing and Security > Choose "Share this folder" then select "Permissions" and give "Full control" to "Everyone" > Apply.
  • Now (still in the Properties menu for the new folder) select the "Security" tab. Allow full permissions for the groups listed and then add users and give them full permissions > Apply.
  • Now open the new folder and select all the folders (assets, datatemp,docs, games,userdata,xml). Right-click and in Properties select Security and ensure that all users and groups have full permissions > Apply.
  • Log off the Administrator account, log in as a user without admin rights which you have allowed full permissions for. Navigate to the new folder and select start_here_.exe.
  • The application should now run.

 

Mac OS X 10.7 (Lion)

Q. Why doesn’t my Oxford English Grammar Course CD-ROM work on Mac OS X 10.7?

This CD-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions for a workaround to the issue.

  1. Insert the CD-ROM into the CD/DVD drive.
  2. When the AutoPlay screen is displayed, scroll down and double-click on the ‘media’ folder.
  3. Double-click on the ‘main.swf’ file to launch the application.
Q. Why doesn’t my Oxford Practice Grammar CD-ROM work on Mac OS X 10.7?

This CD-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions for a workaround to the issue.

  1. Insert the CD-ROM into the CD/DVD drive.
  2. When the AutoPlay screen is displayed, scroll down and double-click on the ‘media’ folder.
  3. Double-click on the ‘main.swf’ file to launch the application.
Q. Why doesn’t my Oxford Living Grammar CD-ROM work on Mac OS X 10.7?

This CD-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions for a workaround to the issue.

  1. Insert the CD-ROM into the CD/DVD drive.
  2. When the AutoPlay screen is displayed, scroll down and double-click on the ‘media’ folder.
  3. Double-click on the ‘main.swf’ file to launch the application.
Q. Why doesn’t my Oxford Word Skills CD-ROM work on Mac OS X 10.7?

This CD-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your CD-ROM work on 10.7

  1. Create a new folder on your desktop.
  2. Copy the contents of the original Oxford Word Skills disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the OWS_Start2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Q. Why doesn’t my New English File Beginner Multi-ROM work on Mac OS X 10.7?

This Multi-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.7.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Beginner Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_BegStart2012.zip patch zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Q. Why doesn’t my New English File Intermediate Multi-ROM work on Mac OS X 10.7?

This Multi-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.7.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Intermediate Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_IntStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Q. Why doesn’t my New English File Upper-Intermediate Multi-ROM work on Mac OS X 10.7?

This Multi-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.7.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Upper-Intermediate Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_UIStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Why doesn't my New English File Intermediate Plus Multi-ROM work on Mac OS X 10.7?

This Multi-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.7.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Intermediate Plus Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_IntPlusStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Why doesn't my New English File Advanced Multi-ROM work on Mac OS X 10.7?

This Multi-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.7.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Advanced Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_AdvStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Q. Why doesn’t my New Headway Elementary Multi-ROM work on Mac OS X 10.7?

This Multi-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.7.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New Headway Elementary Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the HeadwayElemStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Why doesn't my New Headway Intermediate Multi-ROM work on Mac OS X 10.7?

This Multi-ROM was created before Apple released OS X 10.7 Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.7.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New Headway Intermediate Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the HeadwayIntStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.

 

Mac OS X 10.8 (Lion)

Why doesn't my New English File Beginner Multi-ROM work on Mac OS X 10.8?

This Multi-ROM was created before Apple released OS X 10.8 Mountain Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.8.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Beginner Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_BegStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Why doesn't my New English File Intermediate Multi-ROM work on Mac OS X 10.8?

This Multi-ROM was created before Apple released OS X 10.8 Mountain Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.8.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Intermediate Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_IntStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Why doesn't my New English File Intermediate Plus Multi-ROM work on Mac OS X 10.8?

This Multi-ROM was created before Apple released OS X 10.8 Mountain Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.8.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Intermediate Plus Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_IntPlusStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Why doesn't my New English File Advanced Multi-ROM work on Mac OS X 10.8?

This Multi-ROM was created before Apple released OS X 10.8 Mountain Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.8.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New English File Advanced Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the NEF_AdvStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.
Why doesn't my New Headway Intermediate Multi-ROM work on Mac OS X 10.8?

This Multi-ROM was created before Apple released OS X 10.8 Mountain Lion, and support was removed for Power PC applications. Here are some instructions and a downloadable patch to make your Multi-ROM work on 10.8.

  1. Create a new folder on your desktop.
  2. Copy the contents of the original New Headway Intermediate Multi-ROM disc, including the data folder, which you may have to scroll down to find into the folder you have created.
  3. Download the HeadwayIntStart2012.zip file to your desktop.
  4. Double click on the zip to extract the new 'start' file.
  5. Move the new start file into the folder you created to overwrite the old start file.

 

Dictionary download editions

 

Dictionary updates

Spanish Pocket Dictionary 4th Editon

This updater should be compatible with most versions of Linux.
Update to Diccionario Pocket para estudiantes de inglés 4th edition (Linux)

This updater should be compatible with all versions of the Windows operating system.
Update to Diccionario Pocket para estudiantes de inglés 4th edition (Windows)

shaping learning together